PHOTO POSTING

Ask a question, make a constructive comment
Post Reply
Jeff Mathes
Posts: 23
Joined: Mon Jan 03, 2011 4:38 am
First Name: Jeff
Last Name: Mathes
Crew?: Both
Which Years on Board: 1977-1990
Special Crew?: Neither
Rate: FTB

PHOTO POSTING

Post by Jeff Mathes » Tue Jan 04, 2011 8:59 pm

Not sure if it is me or the webpage, but when uploading photos some of the albums are not accessible. I uploaded a photo into the 1980's Gold Crew album since I could not access/find the 1980's Blue Crew album.

User avatar
Keith Holman
Site Admin
Posts: 265
Joined: Sat Oct 15, 2005 7:43 pm
First Name: Rufus Keith
Last Name: Holman
Crew?: Combined and Blue
Which Years on Board: 1980-84
Special Crew?: Neither
Rate: MM1 M-Div
Contact:

Re: PHOTO POSTING

Post by Keith Holman » Mon Jan 10, 2011 12:50 am

It was a problem with the settings on that album. I have now corrected that.
However, I don't see any files you uploaded to the Gold Crew album and don't see any reason that shouldn't have happened.

This should be the sequence you're seeing.
After uploading the file(s), you should get a message that says "Upload successful"

You then need to click the "Continue" button to add files to specific albums.

There is a drop down list of albums where they can go. Currently, the last one in the list is Reunion 2009. You can also add comments there. Another "continue" button then.

Next screen is "The previous file was placed successfully. You have successfully placed all the files. " Another "continue" button.

The next screen gives you a "The previous file was placed successfully. Your file was uploaded successfully. It will be visible after admin approval. " Another "continue" button.
then which takes you back to the main photo gallery screen.
~Keith
Reunion Association President

Jeff Mathes
Posts: 23
Joined: Mon Jan 03, 2011 4:38 am
First Name: Jeff
Last Name: Mathes
Crew?: Both
Which Years on Board: 1977-1990
Special Crew?: Neither
Rate: FTB

Re: PHOTO POSTING

Post by Jeff Mathes » Mon Jan 10, 2011 7:19 pm

The Pictures link is not working now. Receiving a fatal error message.

User avatar
Keith Holman
Site Admin
Posts: 265
Joined: Sat Oct 15, 2005 7:43 pm
First Name: Rufus Keith
Last Name: Holman
Crew?: Combined and Blue
Which Years on Board: 1980-84
Special Crew?: Neither
Rate: MM1 M-Div
Contact:

Re: PHOTO POSTING

Post by Keith Holman » Tue Jan 11, 2011 1:51 am

Yes. My fault.
Decided to make "just one more tweak" last night before bedtime and fat-fingered it.
Will post when repaired. Sorry.
~Keith
Reunion Association President

User avatar
Keith Holman
Site Admin
Posts: 265
Joined: Sat Oct 15, 2005 7:43 pm
First Name: Rufus Keith
Last Name: Holman
Crew?: Combined and Blue
Which Years on Board: 1980-84
Special Crew?: Neither
Rate: MM1 M-Div
Contact:

Re: PHOTO POSTING

Post by Keith Holman » Sun Jan 16, 2011 6:06 pm

I believe this is corrected now and that photos can be uploaded as designed.
Let me know if there are any further problems.
~Keith
Reunion Association President

Post Reply

Who is online

Users browsing this forum: No registered users